FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
412 views 0 comments
by anonymous
I am running the latest firmware RUTX_R_00.07.02.7 and have encountered the following issue

When I try to enable load balancing across my 2 sims, the status shows 'offline', I have tried to disable auto APN as suggested but only 1 interface comes online, the other stays offline. I also noticed that Failover is enabled for both SIM interfaces but when I disable it in the GUI it also disables Load Balancing as well? I am new to the product so can someone please explain how to configure it properly.

1 Answer

0 votes
by anonymous

Hello,

To start, do both modems acquire data connectivity? To check data connection state, go to Status -> Network -> Mobile section in the WebUI. Keep in mind that load balancing must be enabled in order to have both SIMs operational at the same time.

If you have recently performed a firmware update, depending on the previous version, you might need to try resetting the router to factory default settings. To do so, navigate to System -> Backup -> Restore default settings.

Since the same package mwan3 is used for failover/load balancing management, disabling interfaces affects both instances, however, the device can only operate in load balancing or failover mode, it cannot do both at the same time. What you are disabling is interface, participating in load balancing or failover.

In terms of configuration it is really straight forward. Simply choose the mode depending on your use case, either load balancing or failover, enable available WAN interfaces, set their metric or traffic ratio.

Best regards,