FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
595 views 6 comments
by anonymous
Hello,

I'm installing a brand new TRB140 device and I'd like to register/connect it to RMS. However all I'm getting is "Connection state Failure (Error: SSL failure.)". The device has good LTE connection and pings 8.8.8.8.

What I tried (without success) so far:

- Updating to the latest firmware (TRB1_R_00.07.02.7) without keeping the settings.

- Factory reset the device.

- Make sure device time sync, settings and NTP settings/connection is correct.

On RMS device is waiting on Not Activated status. How can I solve this issue?

Thanks.

1 Answer

0 votes
by anonymous

Hello,

Could you try remove and add the device again?

Have you tried to restart the device after setting correct NTP settings?

Otherwise, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.

Best regards,

by anonymous
Hello,

I have tried to remove the device and add it again, also restarted after the NTP settings. No change.

I have attached the troubleshoot file to the question.

Thank you and best regards,
by anonymous

Thank you for the file.

RMS side shows no query attempts from the device to the system.

I'd like you to try a couple of options:

  • In the WebUI, navigate to Services -> NTP -> NTP client section, enable Operator Station Synchronization and restart the device.
  • The issue might be related to some IPs or ports blocking on your operator's DNS side, so I'd like you to go to Network -> Interfaces section, open mobile interface settings, switch to Advanced settings tab and set a few custom DNS servers, such as Google's 8.8.8.8, 8.8.4.4 or Cloudflare's 1.1.1.1, 1.0.0.1. 

See if that helps.

by anonymous

Thanks for your respond.

  • I have enabled Operator Station Synchronization and restarted the device. Still SSL Failure.
  • We are using Vodafone TR as our mobile ISP. In Turkey the Internet connections are heavily filtered but I see no reason for Teltonika RMS to get blocked. It was working a few days ago.
  • New info: we have one more of the same device, it gives SSL Failure as well. This was working a few days back.
  • Updated the custom DNS section of the mobile interface (please see attached screenshot). Restarted the device. Still the same.
  • From CLI tried to ping rms.teltonika-networks.com and connect to port 15009 (please see the attached screenshot). Name resolved but no ping. Telnet connects to TCP 15009 so there is a connection?
Thanks and best regards
by anonymous

Could you provide a serial number of the other device, which  was working a few days back?

by anonymous
The serial number of the device which was working before attached as txt file to the question.
by anonymous
There have been other reports from Vodafone TR, experiencing the same RMS issue. It is being investigated. I will update you once there are news.