FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
481 views 7 comments
by anonymous
Hello everyone,

as another user asked for an RutX11, i have a similar problem with my RUT240 router.

I use a Telekom Sim-Card and want to connect a Atem Streaming Bridge by BlackmagicDesign.

As written in the Streaming Bridge manual i have just to open TCP port 1935. The Atem streaming bridge will check then if the connection is ok and show a feedback at the UI. In my case the feedback is: "Port forwarding error".

I tried it with my AVM FritzBox7590AX at home and it worked instantly...

What could be the problem?

Best Regards

Johannes
by anonymous

My Streaming Bridge Software shows me:

by anonymous

Works! Thank you so much . By using Telekom in Germany you will need to use another APN (internet.t-d1.de) to get a public IP, that's what google told me... Typed it in and got a 37.xx IP, streaming bridge shows up: "Visible worldwide"... :)

by anonymous
That is good to hear.

1 Answer

0 votes
by anonymous
Hello,

Could you share a screenshot of your firewall traffic rule?

Best regards,
by anonymous

For sure... There are two rules (2 tries)

by anonymous

For starters, can you confirm, that you have a public IP address?

Is your mobile interface in Network -> Interfaces section assigned with an actual public IP, not a CGNAT'ed IP address, starting, for example, with 10.x.y.z or 100.x.y.z?

Also, I've checked the manual, and what you need to configure is not simply an open port, but port forwarding rule in Network -> Firewall -> Port forwarding section, where you need to enter:

  • Select Protocol - TCP;
  • External port - 1935;
  • Internal IP - IP of your bridge;
  • Internal port - 1935.

By default, zones should be set correctly: source zone - WAN, internal zone - LAN.

Best regards,

by anonymous

Hi, see my WAN settings (IP) below. It starts with 10.xxx  How can i change it to a public adress?

by anonymous
You need to contact your ISP, however, keep in mind, that it might be a paid service.