FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12657 questions

15038 answers

24075 comments

46988 members

0 votes
46 views 0 comments
by
Hi, I have experienced recently an issue with RUT950. The router is installed at a remote location. After a scheduled reboot, the router got stuck in the reboot process (as per the logs, it didn't register to the network provider). It was not reachable even through sms gateway. Ping auto-reboot was enabled, but that also did not trigger and router was stuck in this state was several hours. We tried to use web-ui interface in local wireless network, the Teltonika web-ui login screen appeared but it was not responsive after entering the correct credentials also and got stuck in loading screen. We tried different browsers but that did not help. At last we had to do power reset, which resolved this issue. This has happened for the first time, in the past the router has always rebooted successfully. We didn't make any firmware upgrades recently.

Firmware version: RUT9_R_00.07.01.2

1 Answer

0 votes
by

Hello,

This does not appear like some known issue, thus, it is difficult to estimate the actual cause for this.

Could you provide the logs that you have mentioned?

Also, I would suggest to perform firmware update, unless, there is a particular reason for you to use RUT9_R_00.07.01.2, which is rather dated.

If such events would become frequent, you could enable log saving to flash memory, so that they would not be deleted after reboot for troubleshooting. This can be switched in System -> Administration -> Troubleshoot section.

Best regards,