FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
193 views 0 comments
by anonymous
i have rut 240 on latest firmware

i have tried to set up vpn on open vpn client

express vpn cfg file installed yet wont connect to vpn server

2 Answers

0 votes
by anonymous

Hello,

Thank you for contacting Teltonika Networks Crowd support.

Did you follow this guide?

https://wiki.teltonika-networks.com/view/RUT240_VPN#OpenVPN

Please follow it and let me know how you go through it.

I will also need the troubleshoot file if you will have a challenge.

Kind regards,

Shadrack.

0 votes
by anonymous

One thing to try in your case is to increase mobile interface MTU. Login to the your router via WebUI, then navigate to Network > Interfaces.  Edit mob1s1a1 interface settings. Switch to Advanced Settings tab. Enter 1500 in Override MTU field. Save & Apply settings

Otherwise, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.