FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
355 views 0 comments
by anonymous

Please have patience with my question…..I am an extreme novice with technical issues.  I generally have no idea of technical jargon like LAN, WAN, USSD, etc.

I have the Rutx11 router.  Every 2-3 months we lose the ability to connect mobile devices.  We have a T-Mobile SIM card inserted in the router for service.

  • Reboot does not solve the issue.
  • All lights show that the device is working properly.
  • The admin console shows that the device is connected to the internet with signal strength around -65 to -71 dbm at both 2g and 5g.
  • I am not sure how to update firmware, as the admin console doesn’t seem to give me the option.  The current firmware version is RUTX_R_00.02.06.1

Previously, a family member was able to get into the admin console every few months and get us reconnected when this happens, but that person has moved and is currently unreachable.

What can I do to re-establish internet connection to our mobile devices?

1 Answer

0 votes
by anonymous

Hello,

Let's start by updating the firmware of your device.

Download this file. Login to router's web interface, go to System -> Firmware -> Firmware update. Under FLASH NEW FIRMWARE IMAGE section select File, set Keep settings to off, upload the downloaded file.

A couple of other suggestions in regards to mobile connectivity:

  • Use custom APN. To modify APN value, navigate to Network -> Interfaces. Edit mobile interface settings, disable Auto APN slider button, set Custom APN field according to your mobile provider's data.
  • Configure modem reboot in mobile disconnection events. To do this, navigate to Services -> Auto Reboot -> Ping/Wget reboot. Add a new instance, Enable it, select type Ping, change Action to Modem reboot, leave the rest as default. As an alternative, instead of 8.8.8.8 as a host to ping you can set your ISPs DNS servers IP addresses. 

Best regards,