FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
173 views 2 comments
by anonymous
I tried to use VPN HUB on RMS but when I download the configuration file to use it on OpenVPN Application, but it gives me disconnected. i followed your youtube videos to how to create the VPN HUB but it still disconnected on OpenVPN. shall i pay money for this service on RMS or it opened and if it opened what is the problem her

1 Answer

0 votes
by anonymous

Hello,

Well, you can try this: the user(email) that you have added in your client part ( i.e. RMS VPN HUB: client), remove that from the client section, restart your vpn and then add the client again , restart the vpn, download your configuration file and attach in your openvpn software, the same way it is in the video.  Check if the configuration file is .OVPN. I have attached a link here:https://wiki.teltonika-networks.com/view/VPN_Hubs. Verify the ip address is correct. 

Thanks.

by anonymous
Unfortunately, I tried your previous suggestion, but it still the same it gives me disconnect on OpenVPN application.
by anonymous
Hello,

Well, uninstall Openvpn software application and reinstall it, create a new rms vpn hub , add the client and perform the whole method and try connecting to the Openvpn and check if you are able to connect or not. If not, please try contacting Openvpn connect tech support and ask them if they can get the logs and check if your connection is being initialized or not.