FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
129 views 0 comments
by anonymous
Hi,

I'm struggling to connect my Data only card (MySurfRoam) on my Rutx11.

I've been using several other sim cards successfully,  but this SIM from MySurfRoam is not working.

I can use it without any problems on my mobile phone, but not on my Rutx11.

Thera are at least 2 steps I'm failing to replicate on my Rutx11:

----------

4. go to your phone applications screen, and find the new Application "SIM Toolkit”

You will see the following menu:

Country, Mode, ICCID

select *Mode >

set it to *Manual >

set *IMSI 22 from the list.

5. delete any present APN records (profiles) and set our APN globaldata:

Name: globaldata

APN: globaldata

--------

Question 1: is there a way to configure the IMSI code on the Rutx11? And if not, having previsouly configured it on my mobile phone, would it be sufficient?

Question 2: The SIM provider' walkthroug requires both the "name" and "apn" to be configured to "globaldata". How can I do this on my Rutx11?

Thanks

1 Answer

0 votes
by anonymous

Hello,

Question 1IMSI is stored in SIM card. It cannot be modified with RUTX or any Teltonika device and is only read from what is stored within the SIM.

Question 2. Simply setting APN field value should be enough for connection establishment.

Best regards,