FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
105 views 0 comments
by anonymous

Hello,

I can not add no-ip because I can't find the service list page, I don't find package file.

I have RUT240 with RUT2_R_00.07.02.7

Thank You, G.

1 Answer

0 votes
by anonymous

Hello,

Have you performed a firmware update recently with Keep settings enabled?

Could you try to remove the package?

Once it is removed, download the package from here and upload it from the WebUI Services -> Package manager -> Upload section.

If that does not help, and if you can afford loosing current configuration, could you reset the router to factory defaults and try again? 

Best regards,