FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
115 views 0 comments
by anonymous

1 Answer

0 votes
by anonymous

Hello,

JIO operator is LTE only. So in order for it to work need to enable VoLTE. This setting can be configured in Network -> Mobile -> General section.

If that does not help, you may need to perform modem module firmware update. However, before that, I would like you to attach a troubleshoot file to your question, to review your device. Before generating the file, please replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.

Best regards,