FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12688 questions

15067 answers

24145 comments

47111 members

0 votes
72 views 0 comments
by
I am trying to setup a RUT240 router in passthrough mode.  The RUT240 is on a private LTE network with a static Wan IP address and a custom APN.  I am running firmware RUT2_R_00.07.02.7.  The router has DHCP enable on the Lan and failover disable on the Wan. The pc connected to the Lan port is setup for a dynamic IP address.  The mac address of the pc was entered when the router was switched to passthrough and both the router and pc have been rebooted.

The problem that I am observing is after the router has connected to the cell network the PC does not receiving any IP address from the router.

I have attached a copy of the backup file and the troubleshoot file.

1 Answer

+1 vote
by

Hello,

It seems that dnsmasq service is crashing due to missing DNS server(s) from the ISP side - they are simply not being provided by your ISP's DHCP server. Could you please try to use custom DNS servers on your mobile interface, by configuring them via WebUI at Network > Interfaces > [Edit MOB1S1A1 interface] > Advanced Settings > Use custom DNS servers [enter 8.8.8.8 and/or 1.1.1.1 for testing purposes] > Save & Apply.

After doing this you should be able to have proper functionality of the passthrough/bridge mode as dnsmasq service should stop crashing. This issue is also going to be resolved from Teltonika end in the future firmware release, to make sure our dnsmasq service isn't impacted by incomplete configuration from ISP side.