FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
248 views 0 comments
by anonymous

We have a Teltonika-RUT955 with firmware version RUT9XX_R_00.06.09.2

Suddenly and without configuration changes, the router mobile data connection has gone down and we haven't been able to recover it anymore.

The SIM card seems to be ok, it is READY and the state is registered.

The same SIM on another router correctly works.

WAN configuration is set to Mobile, switching auto APN to a fixed one did not resolve the issue.

We have several routers with the same configuration and firmware version so it should not be a firmware or configuration issue.

Besides the fact that the  mobile connection went off suddenly we noticed that Teltonika system was somehow malfunctioned. E.g., logging into the teltonika home page the system was not able to show correctly the page. The WEB gui template was shown correctly but without any strings written about its status, connections etc. We noticed also that we were not able to login into the web page of the teltonika from two separate tabs of the browsers in use. Performing logging from one tab, it closes the active connection with the other tab requiring the password again.

On system logs we see the recurring message:

local1.info hotplug-tty[11332]: Waiting for modem-watchdog to end working

local1.err hotplug-tty[11332]: Failed to open /tmp/watchdog

Could the module modem-watchdog not ending interfere with the mobile one?

Unfortunately we are not able to fully understand the system log to identify the cause of the issue. Is there anyone who could help us to detect the problem through the logs.

1 Answer

0 votes
by anonymous
Hello,

The modem keeps constantly disconnecting, which might be an indication of a faulty hardware.

However, your modem module's firmware version is also rather old and it can be suggested to update. For that, you would need to update your device to the latest 7.02.7 firmware version and provide it with a stable internet source other than mobile, either wired or wireless. I could send you the instructions on the update procedure.

Best regards,