FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
279 views 3 comments
by anonymous
Hello!

I am trying to get into recovery mode on a RUTX10, but I have no success.

I exactly followed the procedure in the FAQs.

The LAN-Port LEDs only flash once (alltogether), then stay off. Some seconds later the device answers one or two pings at 192.268.1.1 but then no more... Also no answer on http://192.168.1.1/index.htm

I have tried that at least 30 times with different timings of plugging in power cable, pressing/holding the reset button, with or without plugged network cable...

Is there anything else I can do or try?

Thanks in advance,

 Micha

1 Answer

0 votes
by anonymous

Hello,

Have you set a static IP on your PC's network interface, as instructed here: https://wiki.teltonika-networks.com/view/Setting_up_a_Static_IP_address_on_a_Windows_10_PC

Best regards,

by anonymous

Sure I have set a static IP! ;)

First I tried it with my Mac, then I even switched to a Windows PC, same everywhere!

As I said, I followed all instructions exactly (!) at: https://wiki.teltonika-networks.com/view/RUTX10_Device_Recovery_Options 

But tell me please, what is the normal behaviour, when the router is in recovery mode:

Do all LAN-port-LEDs start flashing continously (as I assume) or only once (as they do at my device)?  I have nothing found in the FAQs...

Kind regards,

 Micha

by anonymous

All of the LAN ports flash only once, after which, you can release the RESET button and you should be able to reach 192.168.1.1/index.html. If that is not the case, you can try browser's Incognito mode or clearing the cache. Otherwise, there is not much else that can be done. 

by anonymous
I was expecting the LEDs to stay lit, flash contineously or somewhat (like I know it from other devices in recovery mode).

But anyways, it seems to be a tricky thing: I was hammering multiple times on Browser-Refresh until suddenly the page loaded.

It seems to be a small time-frame, when the page loads? Before and after that it just doesn't load.

But anyways, finally I could recover the RUTX10 sucessfully...

Thank you very much for your help!

By the way: I was curious, if I could enter the recoery mode once again after recovering with all the knowledge I am having now... Without success! I don't know what I am doing wrong... ‍♂️