FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
163 views 2 comments
by anonymous
My Rutx 14 does not want to roam with my work KPN sim cards. working on site at the german border, it keeps wanting to connect to the weak home signal, instead of a strong german signal.

I checked with the provider and they say there is no limitation on the simcard, I should seek help from Teltonika.

Some things I've tried so far:

1. Tried to use a different sim, with my tele 2 sim it roams without any problem, depending on provider.

2. I put the sim from the modem in my mobile phone, In the phone all sims are able to roam without any problems.

3. I tried manually switching to a foreign provider but it does not register.

4. Deny roaming is switched off, Volte auto, service mode auto and band selection auto.

I read somewhere that you should switch autoAPN off, however I can not find any apn settings.

1 Answer

+1 vote
by anonymous

Hello,

I'm sorry to hear that you're having issues!

Your issue does indeed sound like it could be APN-related. To edit the APN, make sure, that the WebUI is in Advanced mode. Then:

  • Navigate to Network → Interfaces → MOB1S1A1 (for SIM1) / MOB1S2A1 (for SIM2). Press on the pencil icon to edit the interface. 
  • In the general settings, Auto APN will be enabled. Disable it.
  • In the APN field, select -- Custom --
  • In the custom APN field, enter APN internet (this is the APN provided by KPN);
  • Press Save & Apply.

If roaming is enabled and the carrier whitelist is not enabled, RUTX14 should be able to connect to any carrier.

If this does not help, please navigate to System → Administration → Troubleshoot. Generate a Troubleshooting file and attach it to the original query. It will only be visible to Teltonika moderators.

Best regards,

DaumantasG

Best answer
by anonymous
Problem solved, thank you very much.

Manually setting the APN solved my problem.
by anonymous
Glad it helped!