subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
340 views 3 comments
by anonymous
I have a teltonika RUT950 in my boat and it has been working fine.

However, I cut to power today and when I reconnected the power the only leds turning on is the PWR led and the LAN3 led.

Nothing else happens! No connection with ethernet or wifi.

I have tried to reconnect power, and have have tried to reset the router with the reset button. No result.

The SIM card is inserted and fine.

Any ideas?

Best regards // Jonas Sandberg

1 Answer

0 votes
by anonymous


What power supply did you use to power your RUT device? 

Are you able to find router's SSID, when scanning for available WiFi networks?

Please try device recovery via bootloader menu, as described here. Keep in mind, that, as described in Bootloader menu section, the design of the WebUI indicates, which firmware version can be uploaded.

If the procedure does not help, return the device for warranty repair or replacement.

Best regards,

by anonymous
I am having trouble changing the IP adress on my computer. I have Windows 11
by anonymous
I need to set a prefered DNS. What should I put in?
by anonymous
Standard values of and should suffice.