FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
362 views 2 comments
by anonymous
Dear all,

i try to configure a RUT X50 to use WAN (wired, behind a FritzBox) as the primary and mobile as secondary connection

for a ipsec VPN connection. Unfortunately I am only able to get the tunnel running on the mobile connection. As soon

as the WAN is connected, ipsec VPN from mobile is disconnected and I cannot get it to run via the WAN connection.

I was expecting the VPN to automatically restart on the new Interface, but it doesn´t...

I tried it with Failover configuration and also with WAN only , no SIM inserted. It only works via mobile network...

Is there any spectific configuration i need to do because the RUT is behind a NAT Router ? The ipsec VPN is set to autostart...

Any advice is appreciated.

Thanks

René

1 Answer

0 votes
by anonymous

Hello,

I would like you to attach a couple of troubleshoot files to your question from both cases:

  • after establishing tunnel over mobile connectivity;
  • after attempting to connect with wired WAN.

To generate the files, login to router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot files from there. 

Best regards,

Best answer
by anonymous
Hi,

i have uploaded both files and named them accordingly.

best regards,

René
by anonymous

Please try the following:

  • Enable failover in Network -> Failover for wired and mobile interfaces.
  • Edit settings for each interface and add the following to Flush options on field:

  • Save the settings.