FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
163 views 0 comments
by anonymous
Hello team,

I have my rutxr1 configured as an OpenVPN client to a remote OpenVPN server.

Through this connection, other client can ping the router (on his OpenVPN client's ip).

A managed to create a forward rule to allow rdp on a computer located on my lan (connected directly to my rutxr1).

Now, I need to add a second forward rule: I want to be able to access an https website hosted on the same lan. A created a rule that redirect the port 40443 to the website ip (192.168.12.171 on port 443). My problem is that it's not working. The connection is always "time out".

Attached, you'll find a screenshot of a TCP dump realized on my remote laptop (connected to the same OpenVPN server). It looks like the connection is stuck in a loop. Remind you that all the vpn network system is working because I can rdp a serveur in the lan behind the rutxr1 from this same laptop.

In advance, that for your help

Let me know if you need more information to help me.

1 Answer

0 votes
by anonymous

Hi,

Please, attach a troubleshoot file. The troubleshoot file can be downloaded from System -> Administration -> Troubleshoot.

Kind Regards,

Andzej