FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
224 views 1 comments
by anonymous
Hello,

i have configured my RUT240 (firmware 01.14.6) with a SIM card that provides an IP address (192.168.97.15). the RUT240 is set to bridge mode. it should pass all traffic through to a Siemens SPS that has IP 192.168.97.15 and GW 192.168.97.15. the bind to mac is filled in correct.

this has worked in firmware 01.04.x and 01.06.x fine, but in the new versions 01.14.x and 07.02.x it doesnt.

what do i have to configure that i get the data trough the RUT240 again on the new firmware versions as you dont get the divices with the old FW anymore and cannot downgrade to this versions also.

regards,chris

2 Answers

0 votes
by anonymous

Hello,

If you have performed firmware update with Keep settings option enabled, there is a likelihood that some functionalities might not have migrated properly, since there is a big difference between the firmware versions that you have mentioned. 

The first thing, I would like you to try, is to reset the router to factory default settings, using one of the methods described here.

Next, check instructions to configuring Bridge/Passthrough modes from this link.

If the issue still persists, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.

Best regards,

0 votes
by anonymous
Hello,

thanks for this advice. after the factory reset and the new configuration it worked. it seems that when a upgrade or downgrade is done (where it mentions that it is set back to default) some old config settings remain and the new settings are not correctly working then. (tested it with 1.14.6 now).

will do some testing with 07.2.x later.

thanks,

regards chris
by anonymous
tested now with 07.02.7 version and working here now after a factory reset also

regards