FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
290 views 7 comments
by anonymous

hi to everyone

after update new firmware 7.03

PPTP username maximum length of value is 8

and this even after forcing 100 full duplex

Port link state of port LAN1 changed to DOWN

Port link state of port LAN1 changed to UP

Port speed for port LAN1 changed to 100 baseT

1 Answer

0 votes
by anonymous

Hello,

Thank you for bringing this up. I will forward the issue to the development team.

In order to solve it, I would like you to try the following:

  • Login to the router vis SSH/CLI;
  • Enter the following comands:
    • uci set network.<PPTP_Client_nstance_name>.username='<username>'
    • uci commit
    • reload_config

Replace <PPTP_Client_nstance_name> and <username> based on your configuration values accordingly.

Best regards,

by anonymous
Thanks for the reply

actually, it works for now.

with fw 7.02.7 the pptp worked

after the update the pptp is disabled (certainly for the maximum value) but still connected and working

in case I will use your procedure when I program a new router

as for the lan, with 7.02.7 after forcing full duplex in the device connected via lan, the error messages no longer came out

after the update they came back (rut240)

in rut360 they didn't come back

best regards
by anonymous
Unless you have issues accessing device in LAN, port link state change messages might simply indicate network configuration changes or physical device connection/disconnection events.
by anonymous
the device connected to the router is forced to 100m full duplex

when the lan goes down in the router, the device doesn't get the ping for about 10 seconds and then resumes to work

same device connected in a rut360 with fw 7.02.7 this condition does not occur

unfortunately in rut360 there are disconnections from the lte network every 4 hours
by anonymous
log in attachment
by anonymous

"when the lan goes down in the router" 

Do you mean that the device randomly disconnects? Here are a couple of things you can try:

Otherwise, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file may provide more details into possible causes of the issue.

The disconnects seem to be initiated by your provider, thus other than configuring scheduled device reboot at a different time, there is not much else that can be done.

by anonymous

Hi

troubleshoot file in attachment for the problem of disconnection to the lte network every 4 hours

by anonymous

It would appear that disconnects come from operator, considering the consistent periodicity and, in this case, not much can be done from the router's side. 

One of the reasons for such behavior might be that very little or no data is transferred over these periods and disconnects are due to that. 

As a countermeasure, you could try configuring Auto reboot instance without any action selected. This would ensure that some data is being constantly transmitted and help to sustain connection.

What you need to do is login to the routers WebUI, navigate to Services -> Auto reboot -> Ping/Wget reboot. Add a new or edit existing default instance. Enable it, and set Action if no echo is received to None, leave the rest as default, save and apply.

See if that helps.