FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
270 views 3 comments
by anonymous
Device: RUTX12, RUTX_R_00.07.03

When setting Modem interface mob1s1a1 to IPv4/IPv6 the 'Mobile Usage' statistics are broken.

Switching back to only 'IPv4' fixes the statistics.

Any ideas?

3 Answers

0 votes
by anonymous

Hello,

Could you provide some screenshots of "broken" mobile usage statistics and a more detailed explanation?

Also, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. 

Best regards,

0 votes
by anonymous
The statistics page is still shown, but it stops updating.

It commences updating when setting back to IPv4 only.

I'm also using a WAN-if with IPv4 and IPv6.
by anonymous

I did notice some inconsistencies with IPv4/IPv6 mode set for mobile interface. Thank you for pointing this out. I will investigate further.

But I did not manage to replicate data monitoring failure. Could you provide exact steps how to reproduce the issue?

Also, did you perform firmware update with Keep settings option set to on? Could you reset your device to factory defaults and try again?

Have you tried if a simple logging out and logging in or device reboot helps to mitigate the issue and monitor data consumption with IPv4/IPv6 set?

by anonymous

But I did not manage to replicate data monitoring failure. Could you provide exact steps how to reproduce the issue?

After setting up the device with my settings everything works, after switching the modem from IPv4 to IPv4/IPv6 statistics stop upgrading.

Also, did you perform firmware update with Keep settings option set to on?

Yes.

Could you reset your device to factory defaults and try again?

Already tried factory reset, then installed backup.


Have you tried if a simple logging out and logging in or device reboot helps to mitigate the issue and monitor data consumption with IPv4/IPv6 set?

Yes.

0 votes
by anonymous
Got it working now.

What I did:

Swtched to IPv4/IPv6 and saved.

Cleared collected Data.

Reboot.

But I notice another issued now: System time ist set top GMT -1 but data shown is labeled 1hr behind (UTC).
by anonymous
Thank you for another observation. The issue has been forwarded to the development team.