FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
683 views 6 comments
by anonymous
Hello, my Rut240 is working fine with mobile sim card but when I connect it to home network instead of connecting to the LAN it keeps using Mobile sim card network and show Mobile sim card IP address on LAN as well.

So, I decide to connect it to my other router that use sim card but this time it shows the LAN IP address instead of Mobile sim card IP address and it connect to LAN as well.

I guess the problem is come from my home network router or modem but not sure where to start checking it.

What do I need to do to fix this?

It goes like this::: Rut240> Switch> Wifi Router> Modem.

For sim card router it's Rut240 > Sim card router.

1 Answer

0 votes
by anonymous

Hello,

Have you tried to use the WAN port of RUT240, if your goal is to use internet provided by the modem behind WiFi router? Just make sure WiFi router and RUT240 have different LAN subnets. Also, make sure WAN interface is above mobile in the interfaces list, to increase priority of the interface, though wired connection should take precedence over mobile by default.

If you want RUT240 to be a part of the same LAN, in the Network -> Interfaces section you need to edit LAN interface settings and set IPv4 gateway address with the LAN IP address of WiFi router or simply set Protocol option to DHCP.

Also could you provide more details on "it keeps using Mobile sim card network and show Mobile sim card IP address on LAN". Do you have your RUT configured in passthrough/bridge mode? 

Best regards,

by anonymous

Sorry for late reply. Thank you for the answer. I want to update.

After some carefully check the problem.

The main problem right now is when I connect it to Wi-Fi router using WAN port it just does not connect but it shows the Mobile IP address on wired router UI. Then I went to RUT240 UI to check the problem on LAN status page I show that WAN does not connect with red cross on it even thought I connect it with my Wi-Fi router and found it on the UI but instead of using the WAN connection it just uses mobile network.

Here is the part that it shows the IP address of Mobile network WAN also set for higher priority as well.

I thought it because IP conflicting as well but when I check it already change from RUT240 standard 192.168.1.1 address to something else already.

I think I already use DHCP.

and then I test it with my own sim card router it just does not show any IP address up or connect to my sim card router at all can not see it. The IP that I thought it is from RUT240 is not from rut I just misunderstand.

I really don't know what happen right now.

by anonymous
I still do not quite get the issue. Maybe it would be possible to arrange a remote via AnyDesk, to check on your set up?
by anonymous
Yes sure. Here is my Anydesk address: 341065009

My email is nongmikeharley@gmail.com

or sent me the message that you are ready to connect so I can set everything up so you can check.
by anonymous

Before that, I've noticed that you are using an old firmware version. Could you first update to the latest legacy version, which you can download from here, and the then to the currently latest RutOS release. Reset the device to factory defaults and see if the issue is still present.

by anonymous
Hello.

I done update the firmware and reset the device to factory defaults. The issue still persists.

if you want to do remote, I am ready to. I am totally desperate right now.
by anonymous
Sent you a private message.