FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
240 views 5 comments
by anonymous
I have 3x RUT360's on 4G connecting back to head office using L2TP VPN tunnels. We have the default route option ticked because we need all traffic routed back to head office. I do not believe anything on the head office network should be breaking outbound connection to rms.teltonika-networks.com on port 15009

The error code on the RUT360 is "Failure (Error: SSL failure.)"

Please advise

1 Answer

0 votes
by anonymous

Hello,

Could you try one of the following:

  • Check if the device has correct time set in Services -> NTP -> General settings section? If the time is incorrect, press Sync with browser. Restart the device, go to Services -> Cloud solutions -> RMS, press Connect.
  • Remove the device from RMS and add it again.
  • In the WebUI, navigate to Services -> NTP -> NTP client section, enable Operator Station Synchronization and restart the device.
  • The issue might be related to some IPs or ports blocking on your operator's DNS side, so I'd like you to go to Network -> Interfaces section, open mobile interface settings, switch to Advanced settings tab and set a few custom DNS servers, such as Google's 8.8.8.8, 8.8.4.4 or Cloudflare's 1.1.1.1, 1.0.0.1. 

See if that helps. Otherwise, I would like you to send one of the affected devices serial number in a private message.

Best regards,

by anonymous
Hi, thanks for that. No luck unfortunately.

Time is correct. DNS resolves when I test conenctivity to rms.teltonika-networks.com through ping in Aministration->Troubleshoot

When L2TP is disabled. Connects to RMS straight away
by anonymous

I am not able to replicate your issue. 

One thing to try would be to use a different WAN source, either a wired connection or wireless via some access point or a smartphone acting as a hotspot. 

For further troubleshooting, I would need a troubleshoot file from your device. First, I would like you to reset the router to factory defaults. Next, configure L2TP client instance, and leave it for a while to establish connection. Then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. Attach the file by editing your question. The logs in the file may provide more details into possible causes of the issue.

Attached files are private and visible only to Teltonika Moderators.

like you to 

by anonymous
Unfortunately no other WAN available. It is a remote site. Also means I cannot factory reset; I do have another router at work I can configure to test. Will pick it up shortly to test. In the mean time I'll PM you the troubleshoot file.
by anonymous
Thank you for the troubleshoot file.

I have reported the issue to the RnD. Once there are updates, I will inform you.
by anonymous

Hello,

We were unable to replicate the issue.

At the moment, I suggest to upgrade your device to 7.3 firmware version (RMS services were refactored), preferably with Keep settings option set to off, and reconfigure your device.

If that does not help, could you make sure that ports and IP addresses are not being blocked?