FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
841 views 1 comments
by anonymous

Hello,

my Rutx11 does not give out any IP addresses anymore despite activated DHCP server. 

This is the case for both LAN and WiFi connections.

The clients then get an IP in the form

169.254.132.117

255.255.0.0

Firmware: RUTX_R_00.07.03

1 Answer

0 votes
by anonymous

Hello,

As per looking at the IP you have mentioned, this 169.254 is called as an APIPA address. APIPA means Automatic IP Addressing APIPA. I can understand that the Client is not being assigned the IP from the RUTX11. Instead by the PC when it is not getting any response from the DHCP Server of the RUTX11 device. 

Could You please check if the Client is properly connected to the RUTX11, both in Wi-Fi and LAN connections. And wait for 1~2 min, so that the RUTX11 is booted up and ready to function normally.

I would suggest you to do the Following steps:

1) Reset the device to factory default settings.

2) Try to not set a gateway of the router on LAN (Leave it empty)

3) Check the PC settings (end device) 

4) Check the cable, try changing the cable.

4) If none of that help, please provide the troubleshoot file.

If these things do not work I would suggest you to perform bootloader method, please refer to the below link for details:

https://wiki.teltonika-networks.com/view/RUTX11_Device_Recovery_Options#Bootloader_menu

Best Regards,

Akash R

by anonymous
Hello,

the problem could be solved by restore an older backup of the configuration.

A reset to factory settings was not necessary.

Thanks a lot