FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
171 views 2 comments
by anonymous
Hi All

If 'mobileoff' is sent via SMS will the router still be able to receive a SMS for 'mobileon'?

It seems simple enough as mobile data is not SMS.  But I accidentally clicked the mobile sim icon on the pop out on the righthand side and disabled my connection to the router (see attached pic). I have been trying to SMS it 'mobileon' or 'status' but I don't get any reply.

Is the button that I shouldn't of clicked turning off more then mobile data? like the modem?

Would anyone know of a way to disable the button.

firmware is RUTX_R_00.07.02.1

Hardware is a RUTX09

Any help will save me a long trip to reset it!

1 Answer

+1 vote
by anonymous
I can confirm it works on a RUT955. If you have an M2M or data-only simcard, you might need to make sure that SMS is enabled on the plan if you've never tried it before. Also the default setup for sms is to put the admin password and then the mobileon command in the sms, eg: password1 mobileon
by anonymous
Thanks for your answer.

So if you do click the 'do not click' button then can turn it back on with 'mobileon' or are you just sending mobileoff followed by mobileon.

I have not confirmed if the SIM has SMS enabled. but according to the plan from the telco it dose.

Would you also be able to confirm that once a mobileoff is sent you can get a reply from 'status'?

Thanks again
by anonymous
So I've now tried both ways (Note on a RUT955 not a RUTX09). The status command works for both methods. When sending mobileoff followed by mobileon, it just works. After pressing the 'do not click' button I found I needed to send a command to enable the interface, then follow it with the mobileon command. Something like:

password01 uci set network.mob1s1a1.disabled=0
password01 mobileon