FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
238 views 4 comments
by anonymous
  • RUTX09
  • SIM CARD: T-Mobile Bussiness (DATA SIM) in Poland

Recently I lost internet connection. Everything worked till last day. I didn't changed any settings in RUTX09.

More detailed:

Operator

T-Mobile T-Mobile.pl

Operator state

Registered, home

Data connection state

Connected

Connection type

4G+ (LTE-A)

Signal strength

-67

Carrier Aggregation

Multi

Connected band


Can't open any website.
What I can change in setting, what to try to re-stablish working connection?

I tried with another  operator (PL-PLUS) pre-paid sim card and everything is working.

EDITED: added troubleshoot logs. Please take a look into it.

LTE B7 / LTE B3

1 Answer

0 votes
by anonymous

Hello,

The table you have provided indicates that mobile data is established.

Have you tried, if a simple modem reboot (can be executed from Status -> Network -> Mobile section) solves the issue?

Otherwise, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file may provide more details into possible causes of the issue.

Attached files are private and visible only to Teltonika Moderators.

Best regards,

by anonymous
Hi.
Thank you for your answer.
Troubleshoots logs attached in initial post (edited).

Unfortunatelly simple rebot don't work.
by anonymous

The device seems to be registered and connected to the operator correctly. Mobile signal metrics are good too. I see no firewall rules blocking connections.

Are you able to ping 8.8.8.8 from the router itself (System -> Administration -> Troubleshoot -> Diagnostics section)?

Did the connection just randomly drop for the LAN devices, or did it happen immediately after some configuration changes or firmware update?

Was the device able to establish data connection with 7.3 firmware?

The device is currently set to acquire APN value automatically. Could it be that you are subscribed to some data plan which requires a specific APN? Could you enquire your service provider about possible APN values? Could you also ask if they could for some reason be blocking your connections?  

Other than that, you could try device reset to factory default settings and check if that changes anything.

by anonymous

Hi,

Answering one by one to your question 1 paragraph = another question:

1. PING gives:

PING 8.8.8.8 (8.8.8.8): 56 data bytes

--- 8.8.8.8 ping statistics ---

5 packets transmitted, 0 packets received, 100% packet loss

2. connection randomly dropped... I noticed  higher than usual pings on speedtest.net , later connection dropped.

3. Devices was upgraded to firmware 7.3 after first problems with connections appeared. Therefore I would not seek problem with update.

4. I tried with APN provided by tech support from T-Mobile , same results -  no webpage is loading

5. I did factory device reset and that did not solve the problem

Q: Is it possible to get the previous firmware to RUTX09?

by anonymous

Various RUTX09 firmware can be found here: https://wiki.teltonika-networks.com/view/RUTX09_Firmware_Downloads.

If the issue is present on 7.2.7 firmware version, please attach another troubleshoot file from the router with this version.