FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14175 questions

16819 answers

27671 comments

54166 members

+1 vote
125 views 1 comments
by

My RUTX11 will always disconnect from Mobile Internet. Modem is established connection for first time and the interface is going to "Disconnected" after a few seconds. Then the connection tries to connect, it recognizes APN, Band, etc but stays disconnected all the time.

I have tried also Manual APN but still the same

I've tried several different firmware versions (Upgrade and Downgrade) and two Data SIM-Cards from same provider (Vodafone GR)

Please advise

1 Answer

0 votes
by
Hi,

Did mobile connection work before or is it the first time you are trying to connect?

Do you have any SIM cards from other operators to test?

Try to reset the device to factory defaults first. If it doesn't help, then could you please try upgrading the modem firmware. You can download modem updater via package manager (Services -> Package manager -> Packages -> Search for modem updater).

Kind Regards,

Andzej
Best answer
by

Hi, 

Yes it is the first time that I'm trying to connect via SIM / Mobile Modem in order to have internet to a place that there is no wired installation.

I  activated WAN to connect to internet. I have made FW update from server to RUTX_R_00.07.03

I have then installed Modem Updater from (Services -> Package manager -> Packages ->)

Modem Updater - 0a29ac8c

There was no new Modem Firmware update

The System Status for modem is 

Model
EG06-E
IMEI
----------------------------
FW version
EG06ELAR04A04M4G

I have then tested sim card from another Provider (WIND GR), with Manual APN (gint.b-online.gr)

It seems that is working now...! 

Now tested previous sim card from Vodafone GR, but i discovered that the given APN was wrong..!

Not internet.vodafone.gr / BUT Vodafone APN = internet

https://www.vodafone.gr/files/1490688201389-giga-wifi-on-the-spot-manual-Giga_WiFi_on_the_spot_manual.pdf

That was the case...!

Thank you