FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
672 views 9 comments
by anonymous
Hello,

Happy new year to everyone whos reading this,

so I just set up an RMS connection added my device, connected it successfully and added an RDP connection but when I click the link it pops up and just say timeout.

Anyone who could help me with this issue ?

1 Answer

0 votes
by anonymous

Hello,

  

Thank you for reaching out!

This sounds like it could be an issue with the Windows firewall rejecting the login attempt. 

Have you tried following this article? Were the RDP settings configured on the Windows machine? It is off by default.

Is the PC accessible when different ports are used for different applications?

If you do not manage to get RDP working, there are always alternatives that use VNC for this purpose.

  

Hope this helps!

Best regards,
DaumantasG

by anonymous
Thank you for your answer, ive tried this already my windows firewall is turned off but it still sayst timeout even though it shows online in the rms Webinterface
by anonymous

Hello,

just to double check, RDP is configured on the Windows machine, correct?

If it's Windows 10 or Windows 11 machine, these settings can be accessed by opening Settings and navigating to System → Remote Desktop. More information about the configuration can be found here.

If that does not help, perhaps it could be tried on a different Windows PC?

In the RMS configuration, did port 3389 show up as open?

Best regards,
DaumantasG

by anonymous
Hello,

RDP is configured in Windows correctly.

Ive tried it on a different Pc from different locations and it didnt worked.

Port 3389 shows open.

Still get the timeout. When I look into my rms there is my PC thats on the rutx11 device with the ip 192.168.1.10 and there is the port 3389 open.
by anonymous
I dont know anymore, I did it like they did it in the video.
by anonymous

Perhaps you could try disabling Network level authentication?

I'll test this out in the evening and will let you know if I find any issues.

Best regards,
DaumantasG

by anonymous
Thank you, Ive tried to deactiveate it but non changed.
by anonymous
Hello,

  

Tested RDP and it seems to be working, however the username should not be the PC name displayed in the Remote Desktop configuration in Windows. It should be your account name. By default Windows names the PC after the administrator account name, so if the PC name is Peter-PC, then the account name will most likely be Peter.

Password used should also be the password created on Windows (not PIN or any other authentification method).

  

Let me know if this helps!

Best regards,
DaumantasG
by anonymous
Its working fine now, thanks :)
by anonymous
Glad to hear it!

Best regards,
DaumantasG