FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
503 views 2 comments
by anonymous

I have a new brand SIM data only prepaid M2M simcard. (alwaysconnected)

With these cards I get the error: Failure (Cannot connect to server)

When placing an other brand simcard there is no problem.

Do you have encounterd this issue before?

by anonymous

Both:

telnet 18.196.62.30 15009

telnet 18.196.62.30 150010

not connecting: can't connet to remote host x.x.x.x ; Operating time out

System -> Administration -> Troubleshoot  results in: failed to get report

It is a Data only sim on provider NL KPN Global IoT; 4G (LTE)

by anonymous

Try another approach. Login to the device via SSH, execute the command below:

  • troubleshoot.sh

Download WinSCP. Login to the device using the downloaded application as instructed here. Navigate to /tmp directory. Find and copy troubleshoot file to your laptop and attach the file by editing your question.

Otherwise, try resetting your device to factory default settings. In the WebUI, navigate to System -> Backup -> Restore default settings and try again.

1 Answer

0 votes
by anonymous

Hello,

Could it be that your provider is blocking some ports required by RMS? A complete list for RMS services is provided here.
Could you login via SSH into your device and post the output of the following commands:

  • telnet 18.196.62.30 15009
  • telnet 18.196.62.30 150010

Are you in some private network, while using these SIM cards?

I would also like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.

Best regards,