FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
192 views 2 comments
by anonymous
Hi All, Had this problem on the last Firmware and was acknowledged by the tech folk.

As soon as I throw the NMEA Forwarding switch the GPS on the map disappears.

Is anyone else experiencing this. Kind of hoped it would be addressed in the latest firmware.

Thanks..

1 Answer

0 votes
by anonymous

Hello,

The issue was addressed. I have tested 7.3 and 7.3.1 on RUTX and RUT9 devices, but the it does not seem to persist. 

When NMEA is enabled, the service gets restarted, thus it might be the reason behind the location on the map not being displayed straightaway, however, if you press Update location, it is shown again immediately. Or, if you wait a few seconds after enabling NMEA, switching to Map section of GPS menu does display your location.

Best regards,

by anonymous
Hi,

Thanks for the reply.. I tried both waiting a while, several hours, and updating location, both didn't seem to work.

The reverse, when I turn off NMEA Forwarding the GPS location appears to be instantaneous on its return.

I am keen to sort this and open to any further suggestions etc.

Regards
by anonymous

Could you specify the device you have and your firmware?

Could you reset your device to factory defaults (System -> Backup -> Restore default settings) and try again?