FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
454 views 2 comments
by anonymous
Platform: RUTXR1 fw version RUTX_R_00.07.03
Since we upgraded the firmware we have plenty of issues. One new issue: we cannot confgure any dhcp-range on an interface anymore. When we try to setup the DHCP-server we get "DHCP section setup error".
Any idea how we can tackle this issue?

1 Answer

0 votes
by anonymous

Hello,

Could you provide steps to replicate the issue?

What was the firmware version previously?

Did you perform firmware update with Keep settings option set to on?

Could you provide additional details, what is configured within your device?

One thing you could try is to generate the backup of your current configuration and perform device reset to factory defaults to see if the error is still displayed.

Best regards,

by anonymous
I could make it work from now using following work-around.
 If you configure the interface ip address you need to select first a predefined class A, B or C subnetmask. If you immediately choose a custom subnet that does not match the Class A,B or C you get the error message as previously attached.
When you choose one of the predefined subnetmasks you can then enable the dhcp-server and afterwards you change the subnetmask to yours. It is a bit strange behavior but it works for me this way.
by anonymous
I did manage to replicate it, also exists in 7.3.1.

Thank you for your observation. Will be reported to develop a proper solution. At the moment, your workaround is the best option.

Best regards,