FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
387 views 2 comments
by anonymous
We are trying to use a Vodafone SIM in New Zealand in an RUT250 and it's not registering or connecting.

SIM card state registered, inserted and ready but won't connect. Have tried changing to custom APN settings and upgrading the firmware to the latest with no luck. The same SIM works in a TPLink 4G router straight away.

1 Answer

0 votes
by anonymous

Hello,

I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Attached files are private and visible only to Teltonika Moderators.

Best regards,

by anonymous

The logs indicate failure to acquire APN automatically and switch from manual to auto connection mode. 

Have you tried setting Connection mode to Auto in Network -> Mobile -> Network operators and then setting custom APN in Network -> Interfaces. Or set it to manual and select operator with 53004 operator code.

Was the connection to Vodafone being established with previous firmware versions?

Do you have an opportunity to test the device with a different SIM?