FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
172 views 1 comments
by anonymous

Hi,

I have RUTX09 and using one data sim card.

When I set "auto apn" or set custom apn which is the same as the "auto" one, everything is working fine.

When I set other custom apn (I use custom apn for public static IP address), it connects to the provider on 3G, but data is disconnected.

Sometimes it's connects, buts it's very rare. I tried the sim card (using custom APN) in smartphone and also in other cheap 4G modem and everything worked fine.

I did all firmware and modem updates.

Now I have RUTX_R_00.07.03.1 and EG06ELAR04A08M4G.

I've attached also troubleshoot file. What can be the problem ?

Thank you.

1 Answer

0 votes
by anonymous

Hello,

   

Thank you for reaching out!

Could you try resetting the router? Also, perhaps authentication is required for this APN? I can see that another APN from your provider uses username wap and password wap.

When the device connects to 3G, it's most likely connecting to any cell tower for emergency calls.

When the device does connect successfully, does it receive a static IP address?

  

Best regards,
DaumantasG

by anonymous
Hi,

I tried reset many times with no success.

Authentication is not required. As I said, sometimes it's working. Also in other 4g modem it works like a charm.

When it connects, it gets static IP address.

Last night I left it turned on, with 3G blinking and no data connection. In the morning it was connected and data worked.

I did restart I it worked. Then I turned off the router and turned on after approximately one hour and it's not working again. It's really strange.

Thank you.