FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
247 views 2 comments
by anonymous
hi since latest firmware update my routers wont establish data connection

1 Answer

0 votes
by anonymous

Hello,

From the logs it seems that for some reason the router is not able to pick APN automatically as it keeps switching between different options.

Could you login to router's WebUI, navigate to Network -> Interfaces, edit mob1s1a1 interface settings by pressing pencil icon, disable Auto APN and set Custom value according to your provider?

Best regards,

by anonymous
Hi there I tried this and still won’t establish data connection.

Before update sims were working fine

my company have over 100 of these routers and as soon as i updated to the latest firmware from teltonica server it instantly wont reconnect to network.

this is actually the third router i have upgraded to this .31 firmware and its the same result for every router.

it recognises that it has a sim

it recognises that its an EE sim yet even with making custom apn details from wireless logic it still states internal moden discconnected.

sim cards are all fine if i put sim in router which isnt on latest firmware from server they connect like normal..

and as i stated before the sims were connecting fine before firmware upgrade which only actually performed after routers were hacked recently costing massive amounts of data costs..

honestly have been through every setting in the routers and can not get them to reconnect.

only when web ui allows also since this updated firmware the web ui has been very unreliable..

if anyone knows how to roll back firmware on rut 240 please let me know
by anonymous

Hello,

Previous firmware versions can be found here. Could you specify the version you have updated from?

I'd also like you to try the latest 7.3.2 version.

Have you tried update with Keep settings set to off or device reset to factory defaults after update?

Could you check what APNs are received on working devices with earlier firmware?

Best regards,