FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
300 views 0 comments
by anonymous

Hi, I have a RUTX50 5G router on the Telstra network in Australia.  I am in a strong 5G coverage area however the router will not connect to the network and stays on 4G. I have tried 4G+5G, 5G Only and Auto in the settings it makes no difference. I have tried multiple locations and multiple SIM cards which I have tested in another 5G device and they connect fine.

The other issue I have is I need to connect this to a UniFi Security Gateway (USG4) which already has 4G Teltonika devices connected via IPSec to provide a site-site VPN. Both endpoints have a public IP, and the VPN establishes fine the first time. If the connection drops however, the VPN will fail to reconnect. This happens even if the IP of the RUTX50 remains the same. The only way I can get it to reconnect is to delete the VPN connection and create it again but obviously this is not sustainable.

Appreciate any help on the two issues above.

1 Answer

0 votes
by anonymous

Hello,

In regards to mobile connection, I would like you to perform update to this version with Keep settings option set to off. Keep in mind that this will reset your device's configuration.

IPsec logs show the error below repeatedly:

  • invalid HASH_V1 payload length

It would indicate PSK mismatch. Could you check on this? 

Also, do proposal settings for phases 1 and 2 match on both devices? 

Would it be possible to get USG4 configuration details? You could send them in a private message.

Best regards,