FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
447 views 2 comments
by anonymous

My RUT950 died after 8 years, so I got a new RUTX50. I have a permanent setup on my home quite close to the city. The previous RUT950 had 2 mobile antenna connectors, RUTX50 now has 4, so I connected two of them to a Mikrotik mANT LTE 5o (5dBi omi) that is mounted on the roof mast and two more connectors with the antenna that it came with. Even now I have a significant improvement in speeds (RUT950 was doing 10-60Mbit DOWN and 10-30Mbit UP, RUTX is doing 80-130Mbit DOWN, 30Mbit UP).

Unfortunately, the upgrade comes with momentary signal drops, which I didn't experience before. This is noticeable especially in gaming, but also when streaming a video. Sometimes its every 1-2 minutes and sometimes its doing fine for long periods of time. This is something that I didn't experience on the old RUT950.

The signal values are not bad I think, even though I probably don't have a direct view to the celltower (its slightly just over the hill). The gsmctl -I returns quite a bit of neighbouring cells so I think these might be attempts to reconnect?

//5G is still rolling out in Czech Republic, so even though there is supposed to be coverage in my city for my ISP, I'm unable to register to network, so I switched to LTE only.

I'm using latest RUTX_R_00.07.03.2.

   Teltonika RUTX series 2023
 ---------------------------------
root@Teltonika-RUTX50:~# gsmctl -I
"neighbourcell intra","LTE",500,150,-10,-96,-65,-,-,-,-,-,-
"neighbourcell intra","LTE",500,241,-16,-104,-77,-,-,-,-,-,-
"neighbourcell intra","LTE",500,242,-20,-108,-77,-,-,-,-,-,-
"neighbourcell intra","LTE",500,284,-20,-106,-75,-,-,-,-,-,-
"neighbourcell intra","LTE",500,152,-19,-105,-75,-,-,-,-,-,-
"neighbourcell intra","LTE",500,191,-20,-106,-75,-,-,-,-,-,-
"neighbourcell inter","LTE",6200,193,-12,-86,-56,-,-,-,-,-
"neighbourcell inter","LTE",6200,221,-15,-87,-63,-,-,-,-,-
"neighbourcell inter","LTE",6200,233,-20,-94,-64,-,-,-,-,-
"neighbourcell inter","LTE",6200,56,-18,-91,-63,-,-,-,-,-
"neighbourcell inter","LTE",6200,121,-19,-96,-67,-,-,-,-,-
"neighbourcell inter","LTE",1579,303,-9,-88,-60,-,-,-,-,-
"neighbourcell inter","LTE",1579,232,-19,-103,-73,-,-,-,-,-
"neighbourcell inter","LTE",1579,93,-17,-99,-72,-,-,-,-,-
"neighbourcell inter","LTE",1579,328,-18,-99,-72,-,-,-,-,-
"neighbourcell inter","LTE",1579,366,-17,-102,-76,-,-,-,-,-
"neighbourcell inter","LTE",1579,367,-20,-104,-76,-,-,-,-,-
"neighbourcell inter","LTE",1579,61,-20,-104,-73,-,-,-,-,-
"neighbourcell inter","LTE",1579,271,-18,-101,-72,-,-,-,-,-
root@Teltonika-RUTX50:~# gsmctl -q
RSSI: -66
RSRP: -96
SINR: -19
RSRQ: -11
root@Teltonika-RUTX50:~# gsmctl -A AT+QCAINFO
+QCAINFO: "PCC",500,100,"LTE BAND 1",1,150,-96,-10,-65,5
+QCAINFO: "SCC",1579,100,"LTE BAND 3",1,303,-92,-11,-72,5,0,-,-
+QCAINFO: "SCC",6200,50,"LTE BAND 20",1,193,-86,-13,-64,-1,0,-,-

1 Answer

0 votes
by anonymous

Hello,

  

We're glad you decided to stay with us!

Could you clarify if the issue with drop-outs only happens when the Service mode is set to Auto?

In this case, it would be helpful if you could reproduce the issue (preferably a few times), then navigate to System → Administration → Troubleshoot and generate a troubleshoot file. It can be attached to the original post and will only be visible to Teltonika moderators.

As for not being able to register to the 5G network, perhaps a special plan is required to make use of 5G? I've also found this on the Mikrotik website: "The device is compatible with the frequency range 699MHz - 2.7 GHz.". So this may very well be why you're unable to connect to the 5G service, as the mid-band 5G operates in the 3.5GHz range. So while your current setup should work, the best solution in the long term would be to get a 4x4 MIMO antenna, to fully utilize the capabilities of the RUTX50. Even with your current configuration, this should not cause any issues with the 4G service.

  

Best regards,
DaumantasG

by anonymous
Hello Daumantas,

the issue happens regardless of the Service Mode set...I tried LTE only, LTE+5G and Auto (pictured)...it also happens randomly, I couldn't find anything that would deterministically trigger this drop.

I've attached 3 troubleshoot files, first two are from LTE only mode and last is from Auto, I tried to download the troubleshoot file right after i observed the drop.

As for the antenna, that's a fair point, however I'm still using the two original Teltonika antennas that came with the router and those should be able to pick up 3.5Ghz as well right? I digged a bit more on the ISPs (Czech T-Mobile) website and there shouldn't be a separate plan for 5G, only LTE capable SIM card is necessary....they also mentioned they are running on the same frequencies as their LTE networks (which in their case should be 800, 1800, 2100 a 2600 MHz), so I guess 3.5Ghz mid-band is not yet supported in this area - lets hope it'll get here soon.

Regards

Tom
by anonymous

Could you try manually setting the APN to internet.t-mobile.cz and see if that helps? APN can be set by navigating to Network → Interfaces → General → click the pencil icon on the mob1s1a1 interface → disable the Auto APN, select the APN as --Custom-- and in the Custom APN field enter internet.t-mobile.cz.

  

As for the bands in use, I believe they are the same all over Europe, and according to ctu.cz:

So it may be that your operator is only rolling out the low-band at the moment, as your router is connected to band 28 5G when troubleshoot was generated in Auto mode.

  

Let me know if this helps.

Best regards,
DaumantasG