FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
132 views 1 comments
by anonymous

I am testing a new RUT360. I have loaded the latest firmware. Testing download speeds I consistently notice the following

1) Download speeds when connected to router via Cat6 - 60 Mbps (perfectly happy with that)

2) Download speed when connected via wifi about 20Mbps or less (useable but I am not that happy)

3) Download speed when using my broadband connection via RUT360 WAN port is 50Mbps (exactly what I would expect). What interests me is that this speed is achieved whether I connect to the RUT360 via cable or wifi. So I find the Wifi performance perfectly acceptable in this scenario.

So my question relates to Scenario 2 above. If the device can achieve both a good LTE connection AND has decent WiFi performance, why do I consistently achieve download speeds only about 33% of expected performance when attempting to use the LTE connection via wifi? Is my machine defective or is there some settings, hardware or software issue that makes this substantial performance decrease expected?

1 Answer

0 votes
by anonymous

Hello,

Could you try the following:

  • Login to router's WebUI;
  • Navigate to Network -> Firewall -> General settings;
  • Enable Software flow offloading;
  • Save the settings and test, if that provides any difference.

If it does not help, I'd like you also replicate your configuration, test scenario and generate a troubleshoot file from your device. To do it, access router's WebUI, go to System -> Administration -> Troubleshoot page and download troubleshoot file from there. 

The logs in the file might provide additional insight into the issue. Attach the file by editing your question.

Best regards,

Best answer
by anonymous
Thank you. That solution worked for improving download speed.