FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
137 views 0 comments
by anonymous
Hello,

I've a rather trivial setup. In the end, I want to send raw Bluetooth data of sensors to a MQTT broker (mosquitto). I can send data to it from another device, and there are no restrictions or authentications in the local network. I assume, there are no server side issues.

When I enable the MQTT publisher, I see an immediate connection to the broker. But I could never send any data using the 'Data to server' feature. And I expected the 'wifi scanner data' being a sure bet to check the connection. But none of the data sources gives any reaction. I've configured all segments and all data to be sent. The only thing that I've not configured is the JSON format since the default would be all right for now.

Looking at other tickets, I do not see anything that I should do differently. I have no idea, why this does not work as expected at this early stage.

Has one of you had more success?

Regards,

Martin

1 Answer

0 votes
by anonymous

Hello,

I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Attached files are private and visible only to Teltonika Moderators.

Best regards,