FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
486 views 1 comments
by anonymous
Hi, I can't seem to get the RUTX11 wifi access point to lease IP's on a new interface/vlan

The DHCP server issues ip's on the RJ45 connections on the new interface eth0.200 FW zone LAN2

However, if I add a wireless access point and assign it to that interface and FW zone, it doesn't lease IP's. If I change the interface and FW zone to the default lan, it works as expected. So it looks like its an issue with the wifi/vlan/interface

Wireless here is WPA2-EAP. The radius server is authenticating the client so everything is working apart from the client getting an ip address from the RUTX11.

1 Answer

0 votes
by anonymous

Hi,

Could you please try the following:

Navigate to Network -> Interfaces -> edit your VLAN interface -> Physical settings -> Turn on 'bridge interfaces' (Make sure physical interface eth0.200 is assigned)-> Save & Apply -> Save & Apply on the interfaces page. Then restart the router.

Also, check you firewall zone settings as these should allow traffic from your VLAN zone. 

Have tested this configuration and it works.

If this does not help, please, replicate the issue and download a troubleshoot file from System -> Administration -> Troubleshoot. Attach the troubleshoot file to your question by editing it.

Kind Regards,

Andzej

Best answer
by anonymous
Thank you very much. That indeed did solve the issue. Great support!