FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

13324 questions

15829 answers

25579 comments

50264 members

0 votes
15 views 0 comments
by
I have one device with active Credit, but in Company info it says "Remaining Data" 0 bytes, this credit was just activated today, how can this be? WE are only trying out the VPN functionality.

Also on the same screen it says "Remainig Company Data" 4372MB

I have tried to read evrything there is to read about credits and data and 30 day activation of credits, but can just not get my head around how all of this works.

What exactly do i need to do now to get the VPN hub working again? (Had it working for a short while this morning)

1 Answer

0 votes
by

Hi,

The 'remaining company data' is used for all devices within the company. The remaining data for specific devices (I assume this is what you were referring to when you said that you have 0 Bytes available), is data for that specific device. RMS data packages can be used to assign data to specific devices. However, the 'company data' can be used by all devices, so data is not the issue here.

The issue is probably with the VPN Hub configuration or the device itself. Please, take a look at our YouTube tutorials here and here. The RMS has a new design, but the configuration should be similar. If you are having problems navigating the menu, you can switch to the old design by pressing 'Go to old RMS' button in the top right corner.

If you are still having problems, please, ensure that the device has internet access and share some details regarding your configuration.

Kind Regards,

Andzej