FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
550 views 1 comments
by anonymous
Dear all, I have a plc S7 1200 connected to my Rut241. Although I can read Sms from my Rut241 using my PLC I can not aend Smd. I tried testing the ability of the Rut241 for attending Sms by using the browser either with post get commands or from the router Gui. From the browser I receive a message stating "ERROR" and from the Gui I receive a message stating "Message successfully sent". In both cases no SMS is received from the Receiver cellphone. What should I check?  I would like to add that when I install my Sim card to a mobile phone I can sens SMS with no problem

2 Answers

0 votes
by anonymous

Hello,

I would like you to attach a troubleshoot file to your question. Please, replicate both cases by sending SMS via WebUI and using POST/GET, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. 

The logs in the file might provide more insight into the issue.

Best regards,

0 votes
by anonymous

 I would also like to add that trying to solve the problem I changedthe storage location from Sim Card to Modem Storage. The problem still remained I can read sms messages, from the gui and with post/get commands either from a browser or from a PLC but I can not send SMS. The new thing that appeared is that when I return to the previous configuration meaning changing the "Save messages to " option back to Sim Card as it was. I cn no longer read the incoming messages. From the browser with post/get I receine a message :ERROR" and from the GUI it says that there are no messages. But from the GUI when I am in the Storage tab every time a new message is received the counter changes so now i have in the Storage tab when I have the configuration "Save messages to " Sim Card ,under it says "Memory used 10 Available 40". And when a new message is received "Merory used 11 Available 40. But when I go to the tab Read Message it says that there are no messages. Why does this happen ?

by anonymous

Hello,

There are quite a few configurations within your device.

Could you generate a backup and upload latest firmware (download_link) using bootloader menu, as this will delete your configuration? For instructions, please refer here.

If the issue persists afterwards, generate another troubleshoot file. I will forward the issue for the developers to look into, we may need to arrange a remote into your device.

Best regards,