subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
402 views 3 comments
by anonymous
Hey together,

we're trying to use our brandnew RUTX50 as a mobile Modem for our active-passive firewall behind.

The firewall connects on port 1 and 2 to the RUTX50 and only one of them both is active - the other remains "passive" till outage or migration.

Which operation mode is here right to use? Bridge or Walkthrough? I want to manage the public (static) IP from the simcard on our firewall.

Is there a best practice guide for that? Or a instruction guide?

Best regards

1 Answer

+1 vote
by anonymous


You can find instructions on bridge/passthrough mode configuration here.

Both, bridge and passthrough, modes offer the same functionality, passing their IP address assigned to mobile interface to the network interface of either the first connected device's network interface or a network card defined by its MAC address, with the exception that passthrough mode also leaves the RUT device reachable from the internet or via Teltonika's Remote Management System. At the moment, remote HTTP(S) access in passthrough mode is only possible by adding port forwarding rules in Network -> Firewall. More details are provided here.

Best regards,

by anonymous

thanks for your fast answer!

so the only difference between bridge and passthrough is that with passthrough the device is still reachable from the internet?

I conclude that I can enter the static public IP provided by the provider at the firewall? no need for dhcp-client, something else?

Best regards
by anonymous

So the only difference between bridge and passthrough is that with passthrough the device is still reachable from the internet?

That is correct.

In passthrough/bridge mode public IP of RUTX50 mobile interface will be passed to one of your firewall's network interfaces. The router itself will become transparent, unless the aforementioned port forwards are configured to reach the router over public IP. Otherwise all traffic will go directly to the firewall. 

Router's LAN interface must have DHCP server configured, but this comes with default configuration. You can check it in RUTX50 WebUI Network -> Interfaces -> [lan settings] page. The port of your firewall, connected to the RUTX50 should be DHCP client. That's it.

Best regards,

by anonymous

Hey together,

through the fact that we have fixed IP from provider, it worked for us with:

  • Bridge Mode on RUTX50
  • Disable DHCP-Server
  • Reboot... that's one big thing! Don't miss it...
  • Assig the static (public) IP on your firewall
  • Connected Active-Firewall with Port 1 and Passive-Firewall with Port 2
Thanks to you all.
Best regards