FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
261 views 2 comments
by anonymous
After changing default username/password i can't log in with the new ones .

Text will comes up saying ``Invalid username/or password! Please try again later.

But I know that they are correct, I even took picture when I change them so I have a look if needed.

Thank you in advance

1 Answer

0 votes
by anonymous

Hello,

  

Thank you for reaching out!

Could you try logging in via SSH? If that works, please run the command hexdump -C /dev/mtdblock1 and send the output to me via a private message.

Have you tried performing a factory reset? This can be done using the method described here.

Also, please keep in mind that newer batches of these devices have a custom password that is engraved on the back of the device, so make sure this is not the case.

  

Awaiting your response.

Best regards,
DaumantasG

by anonymous
I reset factory settings and then i was able to log in again with a default username and password, and then I tried to log in via SSH but after typing in username: root and pressing enter, the password section came up but it won't let me to type anything...like keyboard does not work or smth.

And still the same thing, after I have logged out I can't get back in with a new username/password.
by anonymous
That is the intended behaviour with the password field, and it is the same on most of the Linux machines. Simply type in the password and press enter. If the password is not correct, it will show an error message. If the password is correct, RutOS banner should come up and you can enter the command mentioned in my original comment.

  

Best regards,
DaumantasG