FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
169 views 1 comments
by anonymous

Hello,
I am trying to setup a new RUT240. We have multiple RUT240 and RUT241 installed and configured in the same manner.
On this one with FW: RUT2_R_00.07.03.4, in the inter-zones forwarding menu, when I try to enable traffic from L2TP to WAN (so that vpn clients have internet via the router modem) I get the following error message "Failed to edit configuration". Please advise, the message is very vague and I have no idea what is wrong. Similar configurations work on other routers without any issue.

1 Answer

0 votes
by anonymous

Hello,

Could you try adding -- No network -- option to the Covered fields setting and try saving again? 

Best regards,

Best answer
by anonymous
Yes, of course that was it, now that I look at it was absolutely obvious. Thank you very much. However since I was modifying an existing configuration I figured this field should have been preselected with the correct option in the first place. Is there a way to mark this as a bug to the Teltonika team?