FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
297 views 6 comments
by anonymous

I use a RUTX09 wit FW 7.03.3.

There was an issue with data usage reporting in FW 7.02. This one was fixed, but unfortunatly a bigger one was introduced in FW 7.03:
Data counter reset doesn't work properly. To be accurate it works at the time it is performed, but a few day later counter come back with all that was previously counted. I reseted the 18th and the 21 at 0h00 everything come back with the terrible side effect to get inconsistently into data limit :-(. Very ennoying.

Looking at total data usage 490GB of data usage appears on the 19th !!! Yersteday there was only a few GB on the 19th.

Also there are a few years I use a RUTX09, automatic data reset never worked in any FW I used (always need to reset by hand at 0h00 the first day of each month...). Today even resetting by hand through UI  network/Interface does not work anymore. Really disappointing.

I uploaded a troubleshoot file to help investigation.

1 Answer

0 votes
by anonymous

Hello,

Apologies for the issues you are experiencing.

Apparently, 7.3 has introduced new issues related to mobile data calculation. 

If, what I assume you are experiencing is a rapid increase of consumed data after about a couple of days, then the developers are aware about it. Solution should be included in the upcoming 7.4 firmware release.

As for collected data, you could try clearing collected database by logging via SSH and issuing the command below:

  • ubus call mdcollect clean_db '{"iface_name": "mob1s1a1"}'

Best regards,

by anonymous

ubus call mdcollect clean_db '{"iface_name": "mob1s1a1"} command does not really workaround the isssue. If data are reset, counter continues to increase afterwards inconsistently and in 3 or 4 days I reach data limit while I am very far fom this one. I have no other choice to downgrade to 7.02.7 or to deactivate data limit I use for SIM switch. Very disappointing.

by anonymous
Apologies for the inconveniences.

7.4 firmware is near completion, and should come out in the next few days.

Thank you for your patience.

Best regards,
by anonymous
I'm on 7.4 since 7/3 but still see a 10x increase in data usage of 6/3. So this seems not resolved yet? Could not find a reference of this issue in the release notes either. What is the status of this bug?
by anonymous
I have spent some time trying to replicate this exact same issue on 7.4, but it did not reoccur.

If you are still experiencing this, could you reset the device to factory defaults and check, if it is still present?

Otherwise, could you provide some screenshots, together with a troubleshoot file, where increase in consumption would be visible in a private message?

Best regards,
by anonymous
Thx for your reply! Yes, I was too fast, the problem seems to be solved now. I was confused by the old data, didn't fully understand the add up bug.

I was looking for a methed to clean the data from dec - start of march. Found something mdcollectctl but that's seems not available for rutx09. I guess I've to clean the whole dataset?
by anonymous
Unfortunately clearing data for a specific period is not possible.