FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
390 views 8 comments
by anonymous
Hi,

my RUT955 is not answering my sms requests asking for its status. my SIM is from TIM-Italy. This ISP turned off its 3G network, as many others did, so this is likely the source of the issue. If I ask the device to limit itself to 2G, it does respond to sms.

It looks like this is  a relatively frequent issue, as far as I can see form this pages, so I wonder: why is this not fixed via firmware update?

Thanks a lot!
by anonymous
Hi,

I did as suggested, but still no sms back from the device.

Any further input?

Thanks

Gianluca
by anonymous
Would it be possible to arrange a short remote via AnyDesk to check on your device?

Could you provide details on your availability and the time zone you live in,  in a private message?

Best regards,

2 Answers

0 votes
by anonymous

Hello,

The reasons for the issue might be various, thus, when submitting the question, it would be more useful, if you could also attach a troubleshoot file, which contains the logs, firmware, hardware details and device configuration.

Could you login to the router's WebUI, navigate to Network -> Mobile -> General and set option VoLTE to On changes anything?

Otherwise, I would like you to add a troubleshoot file. Before generating the file, send a couple of SMS to the router. Then, to generate the file, access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue. Generated files can be attached by editing your original question.

Best regards,

by anonymous
Hi, thanks for your kind reply!

I managed to upload the file you asked, Setting VoLTE to "on" did not fix the issue.

In short: my RUT955 is receiving sms, doing what I ask (reboot, restore,...) but it does not send sms (when I ask via sms for its status, for example). If I ask the device to limit itself to 2G, it sends sms. If I want to send an sms via webGUI, it does NOT work.

Thanks for your support

Gianluca
by anonymous

Could you keep VoLTE set to on and, in addition, try a setting custom APN value?

Also, in Network -> Mobile -> General, set Service mode option to 4G (LTE) only.

To set custom APN:

  • Login to router's WebUI
  • Navigate to Network -> Interfaces -> edit [mob1s1a1] settings
  • Disable Auto APN slider button
  • Set APN option field to --Custom--
  • Enter ibox.tim.it to Custom APN field
  • Save the settings

Best regards,

by anonymous
Hi,

thanks, I will do what you suggested as soon as the device will be back in RMS.

Thanks

Gian
0 votes
by anonymous
Hi,

I will be happy to arrange that. Unfortunately, at the moment the RUT950 is not serving a computer, as it is supporting other hardware.

Is an access to the webGIU good for you? Otherwise, I will do something to have a computer connected to my RUT950.

Thanks

Gian
by anonymous

If WebUI has CLI enabled (System -> Administration -> Access control), it should be enough.

Best regards,

by anonymous

I managed to upload the file you asked, Setting VoLTE to "on" did not fix the issue.

9apps

by anonymous

Could you send the file in a private message here?

Best regards,