FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
140 views 2 comments
by anonymous
Hi There,

RUT240 purchased in Australia, Umart. Tried to add to RMS, noticed MAC and Serial number in system properties were all blank (0000000000). Factory Reset, tried to login, get spinning 'loading' for an infinite time.

Logged in successfully with SSH, root/admin01 - so the reset at least partially worked, but the bash prompt incorporates 'UNKNOW' instead of the device name.

Tried resetting again, this time by holding down the reset button - same result.

Have also read the following about corrupt devices - https://community.teltonika-networks.com/61125/corrupted-device?show=61125#q61125, where the helper asked for the serial number - to save that step so that we can go straight to a teams hookup, - it is 1126350096

Any assistance appreciated.
 

M

1 Answer

0 votes
by anonymous

Hello,

   

To fix this issue, please send the serial number of the device via a private message, as well as the output of this command:

hexdump -C /dev/mtdblock1

A remote session will most likely be needed.

We apologize for any inconvenience caused.

  

Best regards,
DaumantasG

Best answer
by anonymous
You are a Gentleman and a Scholar, DaumantasG - thankyou for your time just now on anydesk - appreciated. For anyone else watching, it was a corruption of the device, fixed remotely by this fine person. Stay safe - Matt
by anonymous
Glad I could help! Have a great weekend :)

  

Best regards,
DaumantasG