FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
239 views 5 comments
by anonymous

https://community.teltonika-networks.com/?qa=blob&qa_blobid=3850998288503604128

Good morning,

I have RUT240. I want to set up remote access over HTTP and unfortunately I can't I get a security certificate error. I generated certificates and select them, saved and also selected from the file but unfortunately it does not work. What else can I do  ?

RUT2 R 00.07.03.4

1 Answer

0 votes
by anonymous

Hello,

This is a known issue.

You will need to login to router via SSH to workaround it. For options, on how to SSH into your device, refer here.

Next you will need to execute the following command, to edit a certain configuration file:

  • vi /etc/config/uhttpd

Press letter i to enable editing and replace the following lines:

  •  list listen_http '80'
  •  list listen_https '443'

To 

  •  option listen_http '80'
  •  option listen_https '443'

Once done press Esc, then enter :wq and press Enter.

Lastly, restart the service with /etc/init.d/uhttpd restart command.

This should allow you to save. 

Best regards,

by anonymous
I did . Now WEBUI is gone all no setting options. It still does not work.
by anonymous

Hi,

Earlier today RUT241 and RUTX11 were showing offline via RMS Website, but connected devices had internet access.

Now,

  • RUTX11 is shown online: but all connected devices do NOT have internet
  • RUT241 is shown online: all connected devices have internet OK
There is still a problem!
by anonymous
reset default and working.

thanku you.
by anonymous
Hi,

can you hardware reset also the device remotely? And then after reset connect again to the devlce remotely?
by anonymous

@TELTTx11

Reset to defaults of devices in remote locations is not recommended, though successful reconnection can be expected, if the device has Auto APN set, in case mobile connection is used, or if it has a wired WAN connection. 

I have also sent you a private message, please check.

Best regards,