FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
172 views 4 comments
by anonymous

Hello,

I have a RUT955 updated to the latest firmware that does not let ESP32s connect to wifi (various models, for example now I am trying with this one: AZDelivery ESP32 NodeMCU WiFi Development Board with CP2102)
The ESP32 board connects to any other router (even those with equivalent security settings).
Any other device connects to the RUT955 without any problems.
I have tried changing any wireless settings but to no avail.

I have seen that there are several discussions on the internet for this same problem (even with different models, e.g., the RUT240). Can anyone advise me what I can try to do?

Thanks
 

2 Answers

0 votes
by anonymous
Hello,

No conclusive solution was found, as far as I know, however, if you could provide a troubleshoot file from the RUT955, together with the connection logs from ESP, either by attaching them to the original question, or sending in a private message, I could reopen the case to the developers.

Best regards,
by anonymous
I sent everything by private message

thanks
by anonymous

Hello,

The latest files you have sent do not indicate any connection attempts from ESP.

A couple of suggestions that came into mind:

  • Could you try setting a different WiFi channel in Network -> Wireless -> [Global 2.4GHz interface settings]? It is currently locked on channel 11, could you try channels below 11 or set option Auto and try connecting?
  • Another thing to try is to give a static IP lease for ESP interfaces.
  • You can check, if disabling Allow legacy 802.11b rates does anything.
  • Lastly, are you using the latest drivers/firmware on your ESP devices?

Best regards, 

by anonymous
Hello,

I tried to do all this, but I got no results!

I use ESPHOME in the latest version

Thanks
0 votes
by anonymous
For my R32 D1 Uno it helped to disable "Disassociate On Low Acknowledgement" for the 2,4GHz WiFi
by anonymous
Unfortunately, it didn't work for me!