FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
548 views 2 comments
by anonymous
Hello,

I have dozens of RUT240, but sometimes can't get mobile connection even if I set the correct custom APN. After rebooting without changing any settings, mobile connection works normally. There are three signal streangth LEDs lit up so there is no problem with the signal strength.

What could be the reason why the connection is instable? Is there a better way than rebooting? My routers are usually placed out of reach, and can only be monitored by RMS.

Best regards,

1 Answer

0 votes
by anonymous

Hello,

As an alternative to rebooting device completely, you could only reboot its modem on events of mobile disconnect, which is faster and leaves other device services up and running.

To configure, login to router's WebUI, navigate to Services -> Auto reboot -> Ping/Wget reboot. Edit default existing or create a new instance. In its settings, enable it, set Action if no echo is received option to Modem reboot, adjust the rest of the settings to your needs or leave them as default.

As for the mobile connection instability, it is difficult to estimate without some logs from the device. For this, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Best regards, 

by anonymous
Hello,

Thanks for your replay.

When I repeatedly turned the power on and off with my router, I could have been able to replicate the issue. I'll send you troubleshoot in a private message. Can you confirm that?

Best regards,
by anonymous

The file was generated immediately after device boot, without mobile connection established.

However, could you instead of PPP protocol try QMI2, which can be set in the WebUI Network -> Mobile page [connection typeoption?

Also, Is there a particular reason, why are you using legacy firmware? Could you try updating to the latest 7.03.4 with Keep settings option set to off (current configuration will be erased) and check, if that solves the issue?

Otherwise, generate a new file from the latest firmware after you experience the issue.

Best regards,