FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
458 views 0 comments
by anonymous
Hello,

Failover with WAN and Mobile works out of the box. But how can I add a WLAN connection to the failover?

I setup WLAN as client, at Status -> Network -> Wireless I have a new Wireless Interface with the SSID of the WLAN Network I connected. Mode is Client and Status green "running". Then I enable this new Interface at Network -> Failover. But if I disconnect WAN and remove the SIM-Card, I got no connection. Is there a step by step guide?

2 Answers

0 votes
by anonymous

Hello,

Please check this video: https://www.youtube.com/watch?v=INGKWNqnZZ0

Make sure that you have entered correct passphrase and that LAN subnets of access point and the client do not overlap.

Best regards,

0 votes
by anonymous

Hello,

 

Please make sure that in Network -> Interfaces -> General that WAN comes first, then mob1s1a1, then the WLAN interface. After that, go to Failover. Have the same sequence as per interfaces. Enable the failover interfaces. The status should change to Online.

 

To check, unplug the WAN and SIM. Go to Status -> Logs -> Event Logs. It should log something similar to this: “Switch to back up wan (WLAN).

 

Recheck also if WLAN actually works as main WAN source. May I also know what FW version you are using? For more information. Click here. Feedback will be much appreciated. Thank you.

 

Regards,

Janmiguel